
Quick Reference

Copying

Making copies
1 Load an original document into the ADF tray or on the scanner

glass.

Note: To avoid a cropped image, make sure that the original
document and output have the same paper size.

2 From the home screen, touch Copy, and then specify the
number of copies.

If necessary, adjust the copy settings.

3 Copy the document.

Note: To make a quick copy, from the control panel, press .

Copying on both sides of the paper
1 Load an original document into the ADF tray or on the scanner

glass.

2 From the home screen, touch Copy > Sides.

3 Adjust the settings.

4 Copy the document.

Copying multiple pages onto a single
sheet
1 Load an original document into the ADF tray or on the scanner

glass.

2 From the home screen, touch Copy > Pages per Side.

3 Adjust the settings.

4 Copy the document.

E-mailing

Configuring the e‑mail SMTP settings
Configure the Simple Mail Transfer Protocol (SMTP) settings to
send a scanned document through e-mail. The settings vary with
each e‑mail service provider.

Before you begin, make sure that the printer is connected to a
network and that the network is connected to the Internet.

Using the Embedded Web Server

1 Open a web browser, and then type the printer IP address in
the address field.

Notes:

• View the printer IP address on the printer home screen.
The IP address appears as four sets of numbers
separated by periods, such as 123.123.123.123.

• If you are using a proxy server, then temporarily disable
it to load the web page correctly.

2 Click Settings > E‑mail.

3 From the E‑mail Setup section, configure the settings.

Notes:

• For more information on the password, see the list of
e‑mail service providers.

• For e‑mail service providers that are not on the list,
contact your provider and ask for the settings.

4 Click Save.

Using the Settings menu in the printer

1 From the home screen, touch Settings > E‑mail > E‑mail Setup.

2 Configure the settings.

Notes:

• For more information on the password, see the list of
e‑mail service providers.

• For e‑mail service providers that are not on the list,
contact your provider and ask for the settings.

E‑mail service providers
• AOL Mail

• Comcast Mail

• Gmail

• iCloud Mail

• Mail.com

• NetEase Mail (mail.126.com)

• NetEase Mail (mail.163.com)

• NetEase Mail (mail.yeah.net)

• Outlook Live or Microsoft 365

• QQ Mail

• Sina Mail

• Sohu Mail

• Yahoo! Mail

• Zoho Mail

Notes:

• If you encounter errors using the settings provided, then
contact your e‑mail service provider.

• For e‑mail service providers that are not on the list, contact
your provider.

AOL Mail

Setting Value

Primary SMTP
Gateway

smtp.aol.com

Primary SMTP
Gateway Port

587

Use SSL/TLS Required

Require Trusted
Certificate

Disabled

Reply Address Your e‑mail address

SMTP Server
Authentication

Login / Plain

Device‑Initiated E‑mail Use Device SMTP Credentials

Device UserID Your e‑mail address

Device Password App password

Note:  To create an app password,
go to the AOL Account Security
page, log in to your account, and
then click Generate app password.
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Comcast Mail

Setting Value

Primary SMTP Gateway smtp.comcast.net

Primary SMTP Gateway Port 587

Use SSL/TLS Required

Require Trusted Certificate Disabled

Reply Address Your e‑mail address

SMTP Server Authentication Login / Plain

Device‑Initiated E‑mail Use Device SMTP Credentials

Device UserID Your e‑mail address

Device Password Account password

GmailTM

Note: Make sure that two‑step verification is enabled on your
Google account. To enable two‑step verification, go to the
Google Account Security page, log in to your account, and then
from the “Signing in to Google” section, click 2‑Step
Verification.

Setting Value

Primary SMTP
Gateway

smtp.gmail.com

Primary SMTP
Gateway Port

587

Use SSL/TLS Required

Require Trusted
Certificate

Disabled

Reply Address Your e‑mail address

SMTP Server
Authentication

Login / Plain

Device‑Initiated
E‑mail

Use Device SMTP Credentials

Device UserID Your e‑mail address

Setting Value

Device Password App password

Notes:

• To create an app password, go to
the Google Account Security page,
log in to your account, and then
from the “Signing in to Google”
section, click App passwords.

• “App passwords” shows only if
two‑step verification is enabled.

iCloud Mail

Note: Make sure that two‑step verification is enabled on your
account.

Setting Value

Primary SMTP
Gateway

smtp.mail.me.com

Primary SMTP
Gateway Port

587

Use SSL/TLS Required

Require Trusted
Certificate

Disabled

Reply Address Your e‑mail address

SMTP Server
Authentication

Login / Plain

Device‑Initiated
E‑mail

Use Device SMTP Credentials

Device UserID Your e‑mail address

Device Password App password

Note: To create an app password, go
to the iCloud Account Management
page, log in to your account, and then
from the Security section, click
Generate Password.

Mail.com

Setting Value

Primary SMTP Gateway smtp.mail.com

Primary SMTP Gateway Port 587

Setting Value

Use SSL/TLS Required

Require Trusted Certificate Disabled

Reply Address Your e‑mail address

SMTP Server Authentication Login / Plain

Device‑Initiated E‑mail Use Device SMTP Credentials

Device UserID Your e‑mail address

Device Password Account password

NetEase Mail (mail.126.com)

Note: Make sure that the SMTP service is enabled on your
account. To enable the service, from the NetEase Mail home
page, click Settings > POP3/SMTP/IMAP, and then enable
either IMAP/SMTP service or POP3/SMTP service.

Setting Value

Primary SMTP Gateway smtp.126.com

Primary SMTP Gateway Port 465

Use SSL/TLS Required

Require Trusted Certificate Disabled

Reply Address Your e‑mail address

SMTP Server Authentication Login / Plain

Device‑Initiated E‑mail Use Device SMTP Credentials

Device UserID Your e‑mail address

Device Password Authorization password

Note: The authorization
password is provided when
IMAP/SMTP service or
POP3/SMTP service is
enabled.
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NetEase Mail (mail.163.com)

Note: Make sure that the SMTP service is enabled on your
account. To enable the service, from the NetEase Mail home
page, click Settings > POP3/SMTP/IMAP, and then enable
either IMAP/SMTP service or POP3/SMTP service.

Setting Value

Primary SMTP Gateway smtp.163.com

Primary SMTP Gateway Port 465

Use SSL/TLS Required

Require Trusted Certificate Disabled

Reply Address Your e‑mail address

SMTP Server Authentication Login / Plain

Device‑Initiated E‑mail Use Device SMTP Credentials

Device UserID Your e‑mail address

Device Password Authorization password

Note: The authorization
password is provided when
IMAP/SMTP service or
POP3/SMTP service is
enabled.

NetEase Mail (mail.yeah.net)

Note: Make sure that the SMTP service is enabled on your
account. To enable the service, from the NetEase Mail home
page, click Settings > POP3/SMTP/IMAP, and then enable
either IMAP/SMTP service or POP3/SMTP service.

Setting Value

Primary SMTP Gateway smtp.yeah.net

Primary SMTP Gateway Port 465

Use SSL/TLS Required

Require Trusted Certificate Disabled

Reply Address Your e‑mail address

SMTP Server Authentication Login / Plain

Device‑Initiated E‑mail Use Device SMTP Credentials

Device UserID Your e‑mail address

Setting Value

Device Password Authorization password

Note: The authorization
password is provided when
IMAP/SMTP service or
POP3/SMTP service is
enabled.

Outlook Live or Microsoft 365

These settings apply to outlook.com and hotmail.com e‑mail
domains, and Microsoft 365 accounts.

Setting Value

Primary SMTP
Gateway

smtp.office365.com

Primary SMTP
Gateway Port

587

Use SSL/TLS Required

Require Trusted
Certificate

Disabled

Reply Address Your e‑mail address

SMTP Server
Authentication

Login / Plain

Device‑Initiated
E‑mail

Use Device SMTP Credentials

Device UserID Your e‑mail address

Device Password Account password or app password

Notes:

• For accounts with two‑step
verification disabled, use your
account password.

• For outlook.com or hotmail.com
accounts with two‑step
verification enabled, use an app
password. To create an app
password, go to the Outlook Live
Account Management page, and
then log in to your account.

Note: For additional setup options for business using
Microsoft 365, go to the Microsoft 365 help page.

QQ Mail

Note: Make sure that the SMTP service is enabled on your
account. To enable the service, from the QQ Mail home page,
click Settings > Account. From the
POP3/IMAP/SMTP/Exchange/CardDAV/CalDAV Service section,
enable either POP3/SMTP service or IMAP/SMTP service.

Setting Value

Primary SMTP
Gateway

smtp.qq.com

Primary SMTP
Gateway Port

587

Use SSL/TLS Required

Require Trusted
Certificate

Disabled

Reply Address Your e‑mail address

SMTP Server
Authentication

Login / Plain

Device‑Initiated
E‑mail

Use Device SMTP Credentials

Device UserID Your e‑mail address

Device
Password

Authorization code

Note: To generate an authorization code, from
the QQ Mail home page, click Settings >
Account, and then from the
POP3/IMAP/SMTP/Exchange/CardDAV/CalDAV
Service section, click Generate authorization
code.

Sina Mail

Note: Make sure that the POP3/SMTP service is enabled on
your account. To enable the service, from the Sina Mail home
page, click Settings > More settings > User‑end
POP/IMAP/SMTP, and then enable POP3/SMTP service.

Setting Value

Primary SMTP Gateway smtp.sina.com

Primary SMTP Gateway
Port

587

Use SSL/TLS Required
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Setting Value

Require Trusted
Certificate

Disabled

Reply Address Your e‑mail address

SMTP Server
Authentication

Login / Plain

Device‑Initiated E‑mail Use Device SMTP Credentials

Device UserID Your e‑mail address

Device Password Authorization code

Note: To create an authorization
code, from the e‑mail home page,
click Settings > More settings >
User‑end POP/IMAP/SMTP, and
then enable Authorization code
status.

Sohu Mail

Note: Make sure that the SMTP service is enabled on your
account. To enable the service, from the Sohu Mail home page,
click Options > Settings > POP3/SMTP/IMAP, and then enable
either IMAP/SMTP service or POP3/SMTP service.

Setting Value

Primary SMTP Gateway smtp.sohu.com

Primary SMTP Gateway Port 465

Use SSL/TLS Required

Require Trusted Certificate Disabled

Reply Address Your e‑mail address

SMTP Server
Authentication

Login / Plain

Device‑Initiated E‑mail Use Device SMTP Credentials

Device UserID Your e‑mail address

Device Password Independent password

Note: The independent
password is provided when
IMAP/SMTP service or
POP3/SMTP service is enabled.

Yahoo! Mail

Setting Value

Primary SMTP
Gateway

smtp.mail.yahoo.com

Primary SMTP
Gateway Port

587

Use SSL/TLS Required

Require Trusted
Certificate

Disabled

Reply Address Your e‑mail address

SMTP Server
Authentication

Login / Plain

Device‑Initiated E‑mail Use Device SMTP Credentials

Device UserID Your e‑mail address

Device Password App password

Note:  To create an app password,
go to the Yahoo Account Security
page, log in to your account, and
then click Generate app password.

Zoho Mail

Setting Value

Primary SMTP
Gateway

smtp.zoho.com

Primary SMTP
Gateway Port

587

Use SSL/TLS Required

Require Trusted
Certificate

Disabled

Reply Address Your e‑mail address

SMTP Server
Authentication

Login / Plain

Device‑Initiated
E‑mail

Use Device SMTP Credentials

Device UserID Your e‑mail address

Setting Value

Device Password Account password or app password

Notes:

• For accounts with two‑step
verification disabled, use your
account password.

• For accounts with two‑step
verification enabled, use an app
password. To create an app
password, go to the Zoho Mail
Account Security page, log in to
your account, and then from the
Application‑Specific Passwords
section, click Generate New
Password.

Sending an e-mail
Before you begin, make sure that the SMTP settings are
configured. For more information, see “Configuring the e‑mail
SMTP settings” on page 1.

Using the control panel

1 Load an original document into the ADF tray or on the scanner
glass.

2 From the home screen, touch E-mail, and then enter the
needed information.

3 If necessary, configure the output file type settings.

4 Send the e-mail.

Using a shortcut number

1 Load an original document into the ADF tray or on the scanner
glass.

2 From the home screen, touch Shortcut Center > E‑mail.

3 Select the shortcut number.

4 Send the e‑mail.
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Scanning

Scanning to a computer
Before you begin, make sure that:

• The printer firmware is updated. For more information, see
“Updating firmware” on page 11.

• The computer and the printer are connected to the same
network.

For Windows users

Note: Make sure that the printer is added to the computer. For
more information, see “Adding printers to a computer” on
page 11.

1 Load an original document into the automatic document
feeder or on the scanner glass.

2 From the computer, open Windows Fax and Scan.

3 From the Source menu, select a scanner source.

4 If necessary, change the scan settings.

5 Scan the document.

For Macintosh users

Note: Make sure that the printer is added to the computer. For
more information, see “Adding printers to a computer” on
page 11.

1 Load an original document into the automatic document
feeder or on the scanner glass.

2 From the computer, do either of the following:

• Open Image Capture.

• Open Printers & Scanners, and then select a printer. Click
Scan > Open Scanner.

3 From the Scanner window, do one or more of the following:

• Select where you want to save the scanned document.

• Select the size of the original document.

• To scan from the ADF, select Document Feeder from the
Scan Menu or enable Use Document Feeder.

• If necessary, configure the scan settings.

4 Click Scan.

Faxing

Sending a fax

Using the control panel
1 Load the original document into the ADF tray or on the scanner

glass.

2 From the home screen, touch Fax, and then enter the needed
information.

3 If necessary, configure other fax settings.

4 Send the fax job.

Using the computer

Note: Make sure that the Universal Fax driver is installed.

For Windows users

1 With a document open, click File > Print.

2 Select the printer, and then click Properties, Preferences,
Options, or Setup.

3 Click Fax > Enable fax, and then enter the recipient number.

4 If necessary, configure other fax settings.

5 Send the fax job.

For Macintosh users

1 With a document open, choose File > Print.

2 Select the printer and enter the recipient number.

3 If necessary, configure other fax settings.

4 Send the fax job.

Printing

Printing from a computer
Note: For labels, card stock, and envelopes, set the paper size
and type in the printer before printing the document.

1 From the document that you are trying to print, open the Print
dialog.

2 If necessary, adjust the settings.

3 Print the document.

Printing from a mobile device

Printing from a mobile device using AirPrint

The AirPrint software feature is a mobile printing solution that
allows you to print directly from Apple devices to an
AirPrint‑certified printer.

Notes:

• Make sure that the Apple device and the printer are
connected to the same network. If the network has multiple
wireless hubs, then make sure that both devices are
connected to the same subnet.

• This application is supported only in some Apple devices.

1 From your mobile device, select a document from your file
manager or launch a compatible application.

2 Tap the share icon, and then tap Print.

3 Select a printer.

If necessary, adjust the settings.

4 Print the document.

Printing from a mobile device using Wi‑Fi
Direct®
Wi‑Fi Direct® is a printing service that lets you print to any Wi‑Fi
Direct‑ready printer.

Note: Make sure that the mobile device is connected to the
printer wireless network. For more information, see “Connecting
a mobile device to the printer” on page 12.

1 From your mobile device, launch a compatible application or
select a document from your file manager.
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2 Depending on your mobile device, do one of the following:

• Tap  > Print.

• Tap  > Print.

• Tap  > Print.

3 Select a printer, and then adjust the settings, if necessary.

4 Print the document.

Printing confidential and other held
jobs

For Windows users

1 With a document open, click File > Print.

2 Select a printer, and then click Properties, Preferences,
Options, or Setup.

3 Click Print and Hold.

4 Select Use Print and Hold, and then assign a user name.

5 Select the print job type (Confidential, Repeat, Reserve, or
Verify).

If you select Confidential, then secure the print job with a
personal identification number (PIN).

6 Click OK or Print.

7 From the printer home screen, release the print job.

• For confidential print jobs, touch Held jobs > select your
user name > Confidential > enter the PIN > select the print
job > configure the settings > Print.

• For other print jobs, touch Held jobs > select your user
name > select the print job > configure the settings >
Print.

For Macintosh users

Using AirPrint

1 With a document open, choose File > Print.

2 Select a printer, and then from the drop-down menu following
the Orientation menu, choose PIN Printing.

3 Enable Print with PIN, and then enter a four‑digit PIN.

4 Click Print.

5 From the printer home screen, release the print job. Touch
Held jobs > select your computer name > Confidential > enter
the PIN > select the print job > Print.

Using the print driver

1 With a document open, choose File > Print.

2 Select a printer, and then from the drop-down menu following
the Orientation menu, choose Print and Hold.

3 Choose Confidential Print, and then enter a four‑digit PIN.

4 Click Print.

5 From the printer home screen, release the print job. Touch
Held jobs > select your computer name > Confidential > select
the print job > enter the PIN > Print.

Canceling a print job

From the printer control panel

1 From the home screen, touch Job Queue.

Note: You can also access this setting by touching the top
section of the home screen.

2 Select the job to cancel.

From the computer

1 Depending on the operating system, do either of the following:

• Open the printers folder, and then select your printer.

• From the System Preferences in the Apple menu, navigate
to your printer.

2 Select the job to cancel.

Maintaining the printer

Attaching cables
CAUTION—SHOCK HAZARD: To avoid the risk of
electrical shock, do not set up this product or make any
electrical or cabling connections, such as the power cord,
fax feature, or telephone, during a lightning storm.

CAUTION—POTENTIAL INJURY: To avoid the risk of fire
or electrical shock, connect the power cord to an
appropriately rated and properly grounded electrical
outlet that is near the product and easily accessible.

CAUTION—POTENTIAL INJURY: To avoid the risk of fire
or electrical shock, use only the power cord provided with
this product or the manufacturer's authorized replacement.

CAUTION—POTENTIAL INJURY: To reduce the risk of fire,
use only a 26 AWG or larger telecommunications (RJ-11)
cord when connecting this product to the public switched
telephone network. For users in Australia, the cord must
be approved by the Australian Communications and Media
Authority.

Warning—Potential Damage: To avoid loss of data or printer
malfunction, do not touch the USB cable, any wireless network
adapter, or the printer in the areas shown while actively printing.
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Printer port Function

1 EXT port Connect more devices (telephone or
answering machine) to the printer and the
telephone line. Use this port if you do not
have a dedicated fax line for the printer and
if this connection method is supported in
your country or region.

Note: Remove the plug to access the port.

2 LINE port Connect the printer to an active telephone
line through a standard wall jack (RJ‑11), DSL
filter, or VoIP adapter, or any other adapter
that allows you to access the telephone line
to send and receive faxes.

3 USB printer
port

Connect the printer to a computer.

4 Ethernet
port

Connect the printer to a network.

5 USB ports Attach a keyboard or any compatible option.

6 Power cord
socket

Connect the printer to a properly grounded
electrical outlet.

Replacing a toner cartridge
1 Open door A.

2 Remove the toner cartridge.

3 Unpack the new toner cartridge.

4 Insert the new toner cartridge until it clicks into place.

5 Close door A.

Replacing the waste toner bottle
1 Open door A.
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2 Remove the waste toner bottle.

3 Unpack the new waste toner bottle.

4 Insert the new waste toner bottle.

5 Close door A.

Cleaning the scanner
1 Open the scanner cover.

2 Using a damp, soft, lint-free cloth, wipe the following areas:

• ADF glass
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• ADF glass pad

• Scanner glass

• Scanner glass pad

3 Close the scanner cover.

Loading trays
CAUTION—TIPPING HAZARD: To reduce the risk of
equipment instability, load each tray separately. Keep all
other trays closed until needed.

1 Pull out the tray.

Note: To avoid paper jams, do not remove trays while the
printer is busy.

2 Adjust the guides to match the size of the paper that you are
loading.

Note: Use the indicators on the bottom of the tray to position
the guides.

3 Flex, fan, and align the paper edges before loading.

4 Load the paper with the printable side faceup.

Note: Load envelopes only in the optional envelope tray.

Warning—Potential Damage: Do not use envelopes with
stamps, clasps, snaps, windows, coated linings, or self‑stick
adhesives in the optional envelope tray.

Notes:

• Load letterhead faceup with the header on the left side
of the tray for one‑sided printing.

• Load letterhead facedown with the header on the right
side of the tray for two‑sided printing.

• Load letterhead faceup with the header on the right side
of the tray for one‑sided print jobs that require finishing.

• Load letterhead facedown with the header on the left
side of the tray for two‑sided print jobs that require
finishing.

• Load pre‑punched paper with the holes toward the front
or left side of the tray.

• Load envelopes with the flap side down and against the
back side of the tray. Load European envelopes with the
flap side down and against the left side of the tray.

• Do not slide paper into the tray.

• Make sure that the stack height is below the maximum
paper fill indicator. Overfilling may cause paper jams.
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5 Insert the tray.

If loading a paper type other than plain, set the paper size and
paper type in the Paper menu to match the paper loaded.

Loading the multipurpose feeder
1 Open the multipurpose feeder.

2 Adjust the guide to match the size of the paper you are loading.

3 Flex, fan, and align the paper edges before loading.

4 Load the paper.

• Load paper, card stock, and transparencies with the
printable side facedown and the top edge entering the
printer first.

• Load envelopes with the flap side up and against the left
side of the paper guide. Load European envelopes with the
flap side up and entering the printer first.

Warning—Potential Damage: Do not use envelopes with
stamps, clasps, snaps, windows, coated linings, or
self‑stick adhesives.

5 From the control panel, set the paper size and type to match
the paper loaded in the tray.
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Setting the size and type of the
specialty media
The trays automatically detect the size of plain paper. For specialty
media like labels, card stock, or envelopes, do the following:

1 From the home screen, navigate to:

Settings > Paper > Tray Configuration > Paper Size/Type >
select a paper source

2 Set the size and type of the specialty media.

Installing the printer software
Notes:

• The print driver is included in the software installer package.

• For Macintosh computers with macOS version 10.7 or later,
you do not need to install the driver to print on an AirPrint-
certified printer. If you want custom printing features, then
download the print driver.

1 Obtain a copy of the software installer package.

• From the software CD that came with your printer.

• From our website or the place where you purchased the
printer.

2 Run the installer, and then follow the instructions on the
computer screen.

Installing the fax driver
1 Go to our website or the place where you purchased the

printer, and then obtain the installer package.

2 Run the installer, and then follow the instructions on the
computer screen.

Updating firmware
Some applications require a minimum device firmware level to
operate correctly.

For more information on updating the device firmware, contact
your sales representative.

1 Open a web browser, and then type the printer IP address in
the address field.

Notes:

• View the printer IP address on the printer home screen.
The IP address appears as four sets of numbers
separated by periods, such as 123.123.123.123.

• If you are using a proxy server, then temporarily disable
it to load the web page correctly.

2 Click Settings > Device > Update Firmware.

3 Do either of the following:

• Click Check for updates > I agree, start update.

• Upload the flash file.
a Browse to the flash file.
b Click Upload > Start.

Adding printers to a computer
Before you begin, do one of the following:

• Connect the printer and the computer to the same network.
For more information on connecting the printer to a network,
see “Connecting the printer to a Wi‑Fi network” on page 12.

• Connect the computer to the printer. For more information, see
“Connecting a computer to the printer” on page 12.

• Connect the printer to the computer using a USB cable. For
more information, see “Attaching cables” on page 6.

Note: The USB cable is sold separately.

For Windows users

1 From a computer, install the print driver.

Note: For more information, see “Installing the printer
software” on page 11.

2 Open Printers & scanners, and then click Add a printer or
scanner.

3 Depending on your printer connection, do one of the following:

• Select a printer from the list, and then click Add device.

• Click Show Wi‑Fi Direct printers, select a printer, and then
click Add device.

• Click The printer that I want isn’t listed, and then from the
Add Printer window, do the following:
a Select Add a printer using a TCP/IP address or

hostname, and then click Next.
b In the “Hostname or IP address” field, type the printer

IP address, and then click Next.

Notes:

– View the printer IP address on the printer home
screen. The IP address appears as four sets of
numbers separated by periods, such as
123.123.123.123.

– If you are using a proxy server, then temporarily
disable it to load the web page correctly.

c Select a print driver, and then click Next.
d Select Use the print driver that is currently installed

(recommended), and then click Next.
e Type a printer name, and then click Next.
f Select a printer sharing option, and then click Next.
g Click Finish.

For Macintosh users

1 From a computer, open Printers & Scanners.

2 Click , and then select a printer.

3 From the Use menu, select a print driver.

Notes:

• To use the Macintosh print driver, select either AirPrint
or Secure AirPrint.

• If you want custom printing features, then select the
manufacturer print driver. To install the driver, see
“Installing the printer software” on page 11.

4 Add the printer.

Configuring Wi‑Fi Direct
1 From the home screen, touch Settings > Network/Ports > Wi-

Fi Direct.

2 Configure the settings.

• Enable Wi‑Fi Direct—Enables the printer to broadcast its
own Wi‑Fi Direct network.

• Wi‑Fi Direct Name—Assigns a name for the Wi‑Fi Direct
network.

• Wi‑Fi Direct Password—Assigns the password for
negotiating the wireless security when using the peer‑to-
peer connection.

• Show Password on Setup Page—Enables the password to
show on the Network Setup Page.

• Auto-Accept Push Button Requests—Determines what is
displayed on the home screen when clients connect using
Wi-Fi Direct. For security purposes, this setting is disabled

 

11



by default. When disabled, a prompt appears asking the
user whether to allow the connection.

Note: Accepting push‑button requests automatically is
not secured.

Notes:

• By default, the Wi-Fi Direct network password is not visible
on the printer display. To show the password, from the home
screen touch Settings > Security > Miscellaneous > Enable
Password/PIN Reveal.

• To know the password of the Wi-Fi Direct network without
showing it on the printer display, from the home screen
touch Settings > Reports > Network > Network Setup
Page.

Connecting a mobile device to the
printer
Before connecting your mobile device, make sure that Wi‑Fi Direct
has been configured. For more information, see “Configuring
Wi‑Fi Direct” on page 11.

Connecting using Wi‑Fi Direct

Note: These instructions apply only to Android mobile devices.

1 From the mobile device, go to the settings menu.

2 Enable Wi‑Fi, and then tap Wi‑Fi Direct.

3 Select the printer Wi-Fi Direct name.

4 Confirm the connection on the printer control panel.

Connecting using Wi‑Fi

1 From the mobile device, go to the settings menu.

2 Tap Wi‑Fi, and then select the printer Wi-Fi Direct name.

Note: The string DIRECT-xy (where x and y are two random
characters) is added before the Wi-Fi Direct name.

3 Enter the Wi-Fi Direct password.

Connecting the printer to a Wi‑Fi
network
Make sure that Active Adapter is set to Auto. From the home
screen, touch Settings > Network/Ports > Network Overview >
Active Adapter.

1 From the home screen, touch Settings > Network/Ports >
Wireless > Setup On Printer Panel > Choose Network.

2 Select a Wi‑Fi network, and then type the network password.

Note: For Wi‑Fi‑network‑ready printer models, a prompt for
Wi‑Fi network setup appears during initial setup.

Connecting a computer to the printer
Before connecting your computer, make sure that Wi‑Fi Direct has
been configured. For more information, see “Configuring Wi‑Fi
Direct” on page 11.

For Windows users

1 Open Printers & scanners, and then click Add a printer or
scanner.

2 Click Show Wi-Fi Direct printers, and then select the printer
Wi‑Fi Direct name.

3 From the printer display, take note of the eight-digit PIN of the
printer.

4 Enter the PIN on the computer.

Note: If the print driver is not already installed, then Windows
downloads the appropriate driver.

For Macintosh users

1 Click the wireless icon, and then select the printer Wi‑Fi Direct
name.

Note: The string DIRECT-xy (where x and y are two random
characters) is added before the Wi-Fi Direct name.

2 Type the Wi‑Fi Direct password.

Note: Switch your computer back to its previous network after
disconnecting from the Wi-Fi Direct network.

Clearing jams

Avoiding jams

Load paper properly
• Make sure that the paper lies flat in the tray.

Correct loading of paper Incorrect loading of paper

• Do not load or remove a tray while the printer is printing.

• Do not load too much paper. Make sure that the stack height
is below the maximum paper fill indicator.

• Do not slide paper into the tray. Load paper as shown in the
illustration.

• Make sure that the paper guides are positioned correctly and
are not pressing tightly against the paper or envelopes.

• Push the tray firmly into the printer after loading paper.

Use recommended paper
• Use only recommended paper or specialty media.
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• Do not load paper that is wrinkled, creased, damp, bent, or
curled.

• Flex, fan, and align the paper edges before loading.

• Do not use paper that has been cut or trimmed by hand.

• Do not mix paper sizes, weights, or types in the same tray.

• Make sure that the paper size and type are set correctly on the
computer or printer control panel.

• Store paper according to manufacturer recommendations.

Identifying jam locations
Notes:

• When Jam Assist is set to On, the printer flushes blank
pages or pages with partial prints after a jammed page has
been cleared. Check your printed output for blank pages.

• When Jam Recovery is set to On or Auto, the printer reprints
jammed pages.

Printer jam locations

1 Multipurpose feeder

2 Door B

3 Automatic document feeder (ADF)

4 Standard bin

5 Door G

6 Finisher bin

7 Trays

Finisher jam locations

1 Door L

2 Door J

3 Door K

4 Door N

Paper jam in trays
1 Pull out the tray.

2 Remove the jammed paper.

Note: Make sure that all paper fragments are removed.

3 Insert the tray.
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4 Open the tray cover.

5 Remove the jammed paper.

Note: Make sure that all paper fragments are removed.

6 Close the tray cover.

Paper jam in door B

Paper jam in the fuser

1 Open door B.

CAUTION—HOT SURFACE: The inside of the printer
might be hot. To reduce the risk of injury from a hot
component, allow the surface to cool before touching
it.

2 Remove the jammed paper.

Note: Make sure that all paper fragments are removed.

3 Open the fuser access door.

4 Remove the jammed paper.

Note: Make sure that all paper fragments are removed.
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5 Close door B.

Paper jam in the duplex unit

1 Open door B.

CAUTION—HOT SURFACE: The inside of the printer
might be hot. To reduce the risk of injury from a hot
component, allow the surface to cool before touching
it.

2 Remove the jammed paper.

Note: Make sure that all paper fragments are removed.

3 Open the duplex cover.

4 Remove the jammed paper.

Note: Make sure that all paper fragments are removed.

5 Close the duplex cover and door B.

Paper jam in the standard bin
1 Remove the jammed paper.

Note: Make sure that all paper fragments are removed.

2 Open door B, and then remove any paper fragments.

CAUTION—HOT SURFACE: The inside of the printer
might be hot. To reduce the risk of injury from a hot
component, allow the surface to cool before touching
it.
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3 Close door B.

Paper jam in the multipurpose feeder
1 Remove paper from the multipurpose feeder.

2 Remove the jammed paper.

Note: Make sure that all paper fragments are removed.

3 Open door B, and then remove any paper fragments.

CAUTION—HOT SURFACE: The inside of the printer
might be hot. To reduce the risk of injury from a hot
component, allow the surface to cool before touching
it.

4 Close door B.

5 Flex, fan, and align the paper edges before loading.

6 Reload paper.

Paper jam in the automatic document
feeder
1 Remove all original documents from the ADF tray.

2 Open door D.

3 Remove the jammed paper.

Note: Make sure that all paper fragments are removed.

Warning—Potential Damage: Some parts of the printer are
easily damaged by static electricity. Before touching any
parts or components in an area marked with the
static‑sensitive symbol, touch a metal surface in an area
away from the symbol.
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4 Close door D.

5 Open the scanner cover.

6 Open door E.

7 Remove the jammed paper.

Note: Make sure that all paper fragments are removed.

8 Close door E and the scanner cover.

Paper jam in the finisher bin
1 Remove the jammed paper.

Note: Make sure that all paper fragments are removed.

2 Open door C.
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3 Open door F.

4 Remove the jammed paper.

Note: Make sure that all paper fragments are removed.

5 Close doors F and C.

CAUTION—PINCH HAZARD: To avoid the risk of a
pinch injury, keep hands clear of the labeled area when
closing door C.

Staple jam in door G
1 Open door C.

2 Open door G.

3 Pull out the staple cartridge holder.

4 Lift the staple guard, and then remove the loose staples.
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Note: Do not insert the staples that came out of the
cartridge.

5 Close the staple guard.

6 Insert the staple cartridge holder.

7 Close doors G and C.

CAUTION—PINCH HAZARD: To avoid the risk of a
pinch injury, keep hands clear of the labeled area when
closing door C.

Paper jam in door K
1 Open doors C and K.

2 Remove the jammed paper.

Note: Make sure that all paper fragments are removed.

• Using knob K1

• Using knob J2

3 Close doors K and C.

CAUTION—PINCH HAZARD: To avoid the risk of a
pinch injury, keep hands clear of the labeled area when
closing door C.

Paper jam in door J
1 Open door J.
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2 Remove the jammed paper.

Note: Make sure that all paper fragments are removed.

• Area J1

• Areas J3 and J4

• Areas J5 and J6

3 Close door J.

Paper jam in door N
1 Open door N.

2 Remove the jammed paper.

Note: Make sure that all paper fragments are removed.

3 Close door N.

Paper jam in door L
1 Open door L.

2 Remove the jammed paper.

Note: Make sure that all paper fragments are removed.

3 Close door L.
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Paper jam in the staple finisher bin
1 Open door J.

2 Remove the jammed paper.

Note: Make sure that all paper fragments are removed.

3 Close door J.

Staple jam in door J
1 Open door J.

2 Remove the staple cartridge holder.

3 Open the staple guard, and then remove the loose staples.

Note: Do not insert the staples that came out of the
cartridge.

4 Close the staple guard.
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5 Insert the staple cartridge holder.

6 Close door J.

 

22


	Copying
	Making copies
	Copying on both sides of the paper
	Copying multiple pages onto a single sheet

	E-mailing
	Configuring the e-mail SMTP settings
	Sending an e-mail

	Scanning
	Scanning to a computer

	Faxing
	Sending a fax

	Printing
	Printing from a computer
	Printing from a mobile device
	Printing from a mobile device using AirPrint
	Printing from a mobile device using Wi-Fi Direct®

	Printing confidential and other held jobs
	Canceling a print job

	Maintaining the printer
	Attaching cables
	Replacing a toner cartridge
	Replacing the waste toner bottle
	Cleaning the scanner
	Loading trays
	Loading the multipurpose feeder
	Setting the size and type of the specialty media
	Installing the printer software
	Installing the fax driver
	Updating firmware
	Adding printers to a computer
	Configuring Wi-Fi Direct
	Connecting a mobile device to the printer
	Connecting the printer to a Wi-Fi network
	Connecting a computer to the printer

	Clearing jams
	Avoiding jams
	Identifying jam locations
	Paper jam in trays
	Paper jam in door B
	Paper jam in the standard bin
	Paper jam in the multipurpose feeder
	Paper jam in the automatic document feeder
	Paper jam in the finisher bin
	Staple jam in door G
	Paper jam in door K
	Paper jam in door J
	Paper jam in door N
	Paper jam in door L
	Paper jam in the staple finisher bin
	Staple jam in door J



<<
  /ASCII85EncodePages false
  /AllowTransparency false
  /AutoPositionEPSFiles true
  /AutoRotatePages /All
  /Binding /Left
  /CalGrayProfile (Gray Gamma 2.2)
  /CalRGBProfile (sRGB IEC61966-2.1)
  /CalCMYKProfile (U.S. Web Coated \050SWOP\051 v2)
  /sRGBProfile (sRGB IEC61966-2.1)
  /CannotEmbedFontPolicy /Warning
  /CompatibilityLevel 1.5
  /CompressObjects /Tags
  /CompressPages true
  /ConvertImagesToIndexed true
  /PassThroughJPEGImages true
  /CreateJobTicket false
  /DefaultRenderingIntent /Default
  /DetectBlends false
  /DetectCurves 0.0000
  /ColorConversionStrategy /sRGB
  /DoThumbnails false
  /EmbedAllFonts true
  /EmbedOpenType false
  /ParseICCProfilesInComments true
  /EmbedJobOptions true
  /DSCReportingLevel 0
  /EmitDSCWarnings false
  /EndPage -1
  /ImageMemory 1048576
  /LockDistillerParams false
  /MaxSubsetPct 100
  /Optimize true
  /OPM 1
  /ParseDSCComments true
  /ParseDSCCommentsForDocInfo false
  /PreserveCopyPage true
  /PreserveDICMYKValues true
  /PreserveEPSInfo true
  /PreserveFlatness true
  /PreserveHalftoneInfo false
  /PreserveOPIComments false
  /PreserveOverprintSettings true
  /StartPage 1
  /SubsetFonts true
  /TransferFunctionInfo /Apply
  /UCRandBGInfo /Remove
  /UsePrologue false
  /ColorSettingsFile ()
  /AlwaysEmbed [ true
  ]
  /NeverEmbed [ true
  ]
  /AntiAliasColorImages false
  /CropColorImages true
  /ColorImageMinResolution 120
  /ColorImageMinResolutionPolicy /OK
  /DownsampleColorImages true
  /ColorImageDownsampleType /Bicubic
  /ColorImageResolution 120
  /ColorImageDepth -1
  /ColorImageMinDownsampleDepth 1
  /ColorImageDownsampleThreshold 1.00000
  /EncodeColorImages true
  /ColorImageFilter /DCTEncode
  /AutoFilterColorImages true
  /ColorImageAutoFilterStrategy /JPEG
  /ColorACSImageDict <<
    /QFactor 0.76
    /HSamples [2 1 1 2] /VSamples [2 1 1 2]
  >>
  /ColorImageDict <<
    /QFactor 1.30
    /HSamples [2 1 1 2] /VSamples [2 1 1 2]
  >>
  /JPEG2000ColorACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 10
  >>
  /JPEG2000ColorImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 10
  >>
  /AntiAliasGrayImages false
  /CropGrayImages true
  /GrayImageMinResolution 150
  /GrayImageMinResolutionPolicy /OK
  /DownsampleGrayImages true
  /GrayImageDownsampleType /Bicubic
  /GrayImageResolution 150
  /GrayImageDepth -1
  /GrayImageMinDownsampleDepth 2
  /GrayImageDownsampleThreshold 1.50000
  /EncodeGrayImages true
  /GrayImageFilter /DCTEncode
  /AutoFilterGrayImages true
  /GrayImageAutoFilterStrategy /JPEG
  /GrayACSImageDict <<
    /QFactor 0.76
    /HSamples [2 1 1 2] /VSamples [2 1 1 2]
  >>
  /GrayImageDict <<
    /QFactor 1.30
    /HSamples [2 1 1 2] /VSamples [2 1 1 2]
  >>
  /JPEG2000GrayACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 10
  >>
  /JPEG2000GrayImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 10
  >>
  /AntiAliasMonoImages false
  /CropMonoImages true
  /MonoImageMinResolution 300
  /MonoImageMinResolutionPolicy /OK
  /DownsampleMonoImages true
  /MonoImageDownsampleType /Bicubic
  /MonoImageResolution 300
  /MonoImageDepth -1
  /MonoImageDownsampleThreshold 1.50000
  /EncodeMonoImages true
  /MonoImageFilter /CCITTFaxEncode
  /MonoImageDict <<
    /K -1
  >>
  /AllowPSXObjects true
  /CheckCompliance [
    /None
  ]
  /PDFX1aCheck false
  /PDFX3Check false
  /PDFXCompliantPDFOnly false
  /PDFXNoTrimBoxError true
  /PDFXTrimBoxToMediaBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXSetBleedBoxToMediaBox true
  /PDFXBleedBoxToTrimBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXOutputIntentProfile (None)
  /PDFXOutputConditionIdentifier ()
  /PDFXOutputCondition ()
  /PDFXRegistryName ()
  /PDFXTrapped /False

  /CreateJDFFile false
  /CreateJDFFile false
  /Description <<
>
    /BGR <>
    /CHS <FEFF4f7f75288fd94e9b8bbe5b9a521b5efa7684002000410064006f006200650020005000440046002065876863900275284e8e5c4f5e55663e793a3001901a8fc775355b5090ae4ef653d190014ee553ca901a8fc756e072797f5153d15e03300260a853ef4ee54f7f75280020004100630072006f0062006100740020548c002000410064006f00620065002000520065006100640065007200200036002e003000204ee553ca66f49ad87248672c676562535f00521b5efa768400200050004400460020658768633002>
    /CHT <FEFF4f7f752890194e9b8a2d7f6e5efa7acb7684002000410064006f006200650020005000440046002065874ef69069752865bc87a25e55986f793a3001901a904e96fb5b5090f54ef650b390014ee553ca57287db2969b7db28def4e0a767c5e03300260a853ef4ee54f7f75280020004100630072006f0062006100740020548c002000410064006f00620065002000520065006100640065007200200036002e003000204ee553ca66f49ad87248672c4f86958b555f5df25efa7acb76840020005000440046002065874ef63002>
    /CZE <>
    /DAN <>
    /DEU <>
    /ESP <>
    /ETI <>
    /FRA <>
    /GRE <>
>
    /HRV <>
    /HUN <>
    /ITA <>
    /JPN <>
    /KOR <FEFFc7740020c124c815c7440020c0acc6a9d558c5ec0020d654ba740020d45cc2dc002c0020c804c7900020ba54c77c002c0020c778d130b137c5d00020ac00c7a50020c801d569d55c002000410064006f0062006500200050004400460020bb38c11cb97c0020c791c131d569b2c8b2e4002e0020c774b807ac8c0020c791c131b41c00200050004400460020bb38c11cb2940020004100630072006f0062006100740020bc0f002000410064006f00620065002000520065006100640065007200200036002e00300020c774c0c1c5d0c11c0020c5f40020c2180020c788c2b5b2c8b2e4002e>
    /LTH <>
    /LVI <>
    /NLD (Gebruik deze instellingen om Adobe PDF-documenten te maken die zijn geoptimaliseerd voor weergave op een beeldscherm, e-mail en internet. De gemaakte PDF-documenten kunnen worden geopend met Acrobat en Adobe Reader 6.0 en hoger.)
    /NOR <>
    /POL <>
    /PTB <>
    /RUM <>
    /RUS <>
    /SKY <>
    /SLV <>
    /SUO <>
    /SVE <>
    /TUR <>
    /UKR <>
    /ENU (Use these settings to create Adobe PDF documents best suited for on-screen display, e-mail, and the Internet.  Created PDF documents can be opened with Acrobat and Adobe Reader 6.0 and later.)
  >>
  /Namespace [
    (Adobe)
    (Common)
    (1.0)
  ]
  /OtherNamespaces [
    <<
      /AsReaderSpreads false
      /CropImagesToFrames true
      /ErrorControl /WarnAndContinue
      /FlattenerIgnoreSpreadOverrides false
      /IncludeGuidesGrids false
      /IncludeNonPrinting false
      /IncludeSlug false
      /Namespace [
        (Adobe)
        (InDesign)
        (4.0)
      ]
      /OmitPlacedBitmaps false
      /OmitPlacedEPS false
      /OmitPlacedPDF false
      /SimulateOverprint /Legacy
    >>
    <<
      /AddBleedMarks false
      /AddColorBars false
      /AddCropMarks false
      /AddPageInfo false
      /AddRegMarks false
      /ConvertColors /ConvertToRGB
      /DestinationProfileName (sRGB IEC61966-2.1)
      /DestinationProfileSelector /UseName
      /Downsample16BitImages true
      /FlattenerPreset <<
        /PresetSelector /MediumResolution
      >>
      /FormElements false
      /GenerateStructure false
      /IncludeBookmarks false
      /IncludeHyperlinks false
      /IncludeInteractive false
      /IncludeLayers false
      /IncludeProfiles true
      /MultimediaHandling /UseObjectSettings
      /Namespace [
        (Adobe)
        (CreativeSuite)
        (2.0)
      ]
      /PDFXOutputIntentProfileSelector /NA
      /PreserveEditing false
      /UntaggedCMYKHandling /UseDocumentProfile
      /UntaggedRGBHandling /UseDocumentProfile
      /UseDocumentBleed false
    >>
  ]
>> setdistillerparams
<<
  /HWResolution [300 300]
  /PageSize [612.000 792.000]
>> setpagedevice


